Advanced search

Message boards : Webpage and Application Code Discussion : Unable to Communicate (as of 2 days ago)

Author Message
Ozzie1989
Send message
Joined: 16 Apr 17
Posts: 4
Combined Credit: 2,278
DNA@Home: 0
SubsetSum@Home: 0
Wildlife@Home: 2,278
Wildlife@Home Watched: 0s
Wildlife@Home Events: 0
Climate Tweets: 0
Images Observed: 0
Message 7045 - Posted: 9 May 2017, 6:14:48 UTC

Hello all.

I have been unable to communicate with the servers for 2 days now... are they down or is it something my end?

Error log shows:

09/05/2017 07:03:44 | Citizen Science Grid | Started upload of exact_genome_1493936704_32_3552_1_r1578824566_0
09/05/2017 07:03:46 | Citizen Science Grid | Temporarily failed upload of exact_genome_1493936704_32_3552_1_r1578824566_0: transient HTTP error
09/05/2017 07:03:46 | Citizen Science Grid | Backing off 05:05:33 on upload of exact_genome_1493936704_32_3552_1_r1578824566_0
09/05/2017 07:03:47 | | Project communication failed: attempting access to reference site
09/05/2017 07:03:49 | | Internet access OK - project servers may be temporarily down.
09/05/2017 07:10:15 | Citizen Science Grid | update requested by user
09/05/2017 07:10:20 | Citizen Science Grid | Sending scheduler request: Requested by user.
09/05/2017 07:10:20 | Citizen Science Grid | Not requesting tasks: don't need (job cache full)
09/05/2017 07:10:22 | | Project communication failed: attempting access to reference site
09/05/2017 07:10:22 | Citizen Science Grid | Scheduler request failed: Server returned nothing (no headers, no data)
09/05/2017 07:10:25 | | Internet access OK - project servers may be temporarily down.

It has been like this for 2 days now. I'm running Windows10 32-bit, BOINC 7.6.33. Any thoughts?

Profile Conan
Avatar
Send message
Joined: 13 Apr 12
Posts: 140
Combined Credit: 27,509,738
DNA@Home: 399,792
SubsetSum@Home: 1,448,876
Wildlife@Home: 25,661,071
Wildlife@Home Watched: 70,910s
Wildlife@Home Events: 0
Climate Tweets: 393
Images Observed: 0

          
Message 7046 - Posted: 9 May 2017, 8:19:08 UTC - in response to Message 7045.

Hello all.

I have been unable to communicate with the servers for 2 days now... are they down or is it something my end?

Error log shows:

09/05/2017 07:03:44 | Citizen Science Grid | Started upload of exact_genome_1493936704_32_3552_1_r1578824566_0
09/05/2017 07:03:46 | Citizen Science Grid | Temporarily failed upload of exact_genome_1493936704_32_3552_1_r1578824566_0: transient HTTP error
09/05/2017 07:03:46 | Citizen Science Grid | Backing off 05:05:33 on upload of exact_genome_1493936704_32_3552_1_r1578824566_0
09/05/2017 07:03:47 | | Project communication failed: attempting access to reference site
09/05/2017 07:03:49 | | Internet access OK - project servers may be temporarily down.
09/05/2017 07:10:15 | Citizen Science Grid | update requested by user
09/05/2017 07:10:20 | Citizen Science Grid | Sending scheduler request: Requested by user.
09/05/2017 07:10:20 | Citizen Science Grid | Not requesting tasks: don't need (job cache full)
09/05/2017 07:10:22 | | Project communication failed: attempting access to reference site
09/05/2017 07:10:22 | Citizen Science Grid | Scheduler request failed: Server returned nothing (no headers, no data)
09/05/2017 07:10:25 | | Internet access OK - project servers may be temporarily down.

It has been like this for 2 days now. I'm running Windows10 32-bit, BOINC 7.6.33. Any thoughts?


I am getting the same message as of the 1/5/17 when the SSL certificate was added, only on my Windows XP 32 bit machines. Updating BOINC to 7.4.25 did not make a difference.

Conan
____________

Travis Desell
Volunteer moderator
Project administrator
Project developer
Project scientist
Send message
Joined: 16 Jan 12
Posts: 1793
Combined Credit: 2,265,607
DNA@Home: 293,563
SubsetSum@Home: 349,212
Wildlife@Home: 1,622,832
Wildlife@Home Watched: 212,926s
Wildlife@Home Events: 51
Climate Tweets: 21
Images Observed: 710

              
Message 7058 - Posted: 15 May 2017, 22:58:36 UTC - in response to Message 7046.

I made a post to the BOINC mailing lists, hoping they can help out.

Profile Andreas38871
Send message
Joined: 6 May 13
Posts: 11
Combined Credit: 2,208,032
DNA@Home: 509,006
SubsetSum@Home: 365,144
Wildlife@Home: 1,333,882
Wildlife@Home Watched: 1,261,458s
Wildlife@Home Events: 0
Climate Tweets: 0
Images Observed: 0

        
Message 7090 - Posted: 29 May 2017, 16:51:57 UTC - in response to Message 7058.
Last modified: 29 May 2017, 16:52:27 UTC

I have the same problem since 6 days.

29.05.2017 18:44:22 | Citizen Science Grid | Temporarily failed upload of exact_genome_1494921903_35_6831_1_r169125777_0: transient HTTP error
29.05.2017 18:44:22 | Citizen Science Grid | Backing off 05:42:59 on upload of exact_genome_1494921903_35_6831_1_r169125777_0
29.05.2017 18:44:22 | | Project communication failed: attempting access to reference site
29.05.2017 18:44:24 | | Internet access OK - project servers may be temporarily down.

Can you help me?

G_UK
Send message
Joined: 12 Apr 17
Posts: 2
Combined Credit: 3,082,808
DNA@Home: 0
SubsetSum@Home: 0
Wildlife@Home: 3,082,808
Wildlife@Home Watched: 0s
Wildlife@Home Events: 0
Climate Tweets: 0
Images Observed: 0

  
Message 7093 - Posted: 30 May 2017, 0:22:43 UTC
Last modified: 30 May 2017, 0:23:04 UTC

As per my post in the other thread

As a temp fix I have been doing the following:

1) Stop Boinc client
2) Edit client_state.xml
- Replace all http://csgrid with https://csgrid
- Save File
3) Restart Boinc client

I need to do it for every WU though so wait until I have a few waiting and then do the edit in one shot.

I had already checked all the other data files and done a similar find/replace which got my downloads working so I assume it's something in the WU's themselves for the upload.

Profile Andreas38871
Send message
Joined: 6 May 13
Posts: 11
Combined Credit: 2,208,032
DNA@Home: 509,006
SubsetSum@Home: 365,144
Wildlife@Home: 1,333,882
Wildlife@Home Watched: 1,261,458s
Wildlife@Home Events: 0
Climate Tweets: 0
Images Observed: 0

        
Message 7096 - Posted: 30 May 2017, 15:24:30 UTC - in response to Message 7093.

Hello!
Thank you very much. It worked immediately.
Andreas

rod4x4
Send message
Joined: 15 Aug 14
Posts: 2
Combined Credit: 79,497,860
DNA@Home: 1,980,685
SubsetSum@Home: 3,934,916
Wildlife@Home: 73,582,259
Wildlife@Home Watched: 0s
Wildlife@Home Events: 0
Climate Tweets: 0
Images Observed: 0

      
Message 7104 - Posted: 1 Jun 2017, 1:27:43 UTC - in response to Message 7093.

As per my post in the other thread

As a temp fix I have been doing the following:

1) Stop Boinc client
2) Edit client_state.xml
- Replace all http://csgrid with https://csgrid
- Save File
3) Restart Boinc client

I need to do it for every WU though so wait until I have a few waiting and then do the edit in one shot.

I had already checked all the other data files and done a similar find/replace which got my downloads working so I assume it's something in the WU's themselves for the upload.


This method did not work in my case. It actually wiped ALL CSG tasks.
On another affected PC, I modified point 2 in the above method by replacing only the <upload_url> tag.

replace all <upload_url>http://csgrid with <upload_url>https://csgrid

This retained all CSG tasks and allowed me to upload the pending tasks.

Profile Conan
Avatar
Send message
Joined: 13 Apr 12
Posts: 140
Combined Credit: 27,509,738
DNA@Home: 399,792
SubsetSum@Home: 1,448,876
Wildlife@Home: 25,661,071
Wildlife@Home Watched: 70,910s
Wildlife@Home Events: 0
Climate Tweets: 393
Images Observed: 0

          
Message 7105 - Posted: 1 Jun 2017, 4:20:03 UTC - in response to Message 7104.

As per my post in the other thread

As a temp fix I have been doing the following:

1) Stop Boinc client
2) Edit client_state.xml
- Replace all http://csgrid with https://csgrid
- Save File
3) Restart Boinc client

I need to do it for every WU though so wait until I have a few waiting and then do the edit in one shot.

I had already checked all the other data files and done a similar find/replace which got my downloads working so I assume it's something in the WU's themselves for the upload.


This method did not work in my case. It actually wiped ALL CSG tasks.
On another affected PC, I modified point 2 in the above method by replacing only the <upload_url> tag.

replace all <upload_url>http://csgrid with <upload_url>https://csgrid

This retained all CSG tasks and allowed me to upload the pending tasks.


G'Day rod4x4,

See the News section for Travis's fix for this issue.
It now works for me and I can upload and download work as I used to do.

I did the upload modification to upload what I had and as I have to stop and re-start BOINC anyway it then takes the fix that Travis has added.

Keep on crunching

Conan
____________


Post to thread

Message boards : Webpage and Application Code Discussion : Unable to Communicate (as of 2 days ago)