Advanced search

Message boards : Webpage and Application Code Discussion : Classifying Tweets dosn't work

Author Message
Profile aendgraend
Send message
Joined: 31 Jan 12
Posts: 1
Combined Credit: 1,208,497
DNA@Home: 224,522
SubsetSum@Home: 107,036
Wildlife@Home: 876,938
Wildlife@Home Watched: 5,596s
Wildlife@Home Events: 7
Climate Tweets: 31
Images Observed: 747

          
Message 7245 - Posted: 26 Jul 2017, 21:34:19 UTC

Hi,

I've tried to classify some Tweets here: https://csgrid.org/csg/climate/classify_tweets.php

The Issue I'm facing is, that after I chose 3 Categories and an Attitude and submit the classified Tweet, another Tweet loads but now the Submit Button only becomes available if I choose 4 Categories and an Attitude. After submitting this second Tweet the Submit Button only becomes available if i choose 5 Categories and an Attitude and so on.

I tested this with Firefox 54.0.1 (32bit), the old IE 11 (Build 11.483.15063.0) the and the so-called Edge (which isn't a Browser to me, it's a bungling piece of Code or just a Joke). All on Windows 10pro_x64 (v 1703, Build 15063.483).

Anyone else facing thisor did I maybe miss an FAQ about that?

cheers
aend

Zachary Forbes Dearing
Avatar
Send message
Joined: 22 Jul 17
Posts: 10
Combined Credit: 1,517,289
DNA@Home: 0
SubsetSum@Home: 0
Wildlife@Home: 1,517,289
Wildlife@Home Watched: 0s
Wildlife@Home Events: 0
Climate Tweets: 55
Images Observed: 137

      
Message 7269 - Posted: 23 Aug 2017, 13:51:21 UTC - in response to Message 7245.
Last modified: 23 Aug 2017, 13:51:34 UTC

Hi,

I've tried to classify some Tweets here: https://csgrid.org/csg/climate/classify_tweets.php

The Issue I'm facing is, that after I chose 3 Categories and an Attitude and submit the classified Tweet, another Tweet loads but now the Submit Button only becomes available if I choose 4 Categories and an Attitude. After submitting this second Tweet the Submit Button only becomes available if i choose 5 Categories and an Attitude and so on.

I tested this with Firefox 54.0.1 (32bit), the old IE 11 (Build 11.483.15063.0) the and the so-called Edge (which isn't a Browser to me, it's a bungling piece of Code or just a Joke). All on Windows 10pro_x64 (v 1703, Build 15063.483).

Anyone else facing thisor did I maybe miss an FAQ about that?

cheers
aend

Agreed,
I posted this exact issue in the tweet discussion subforum, but haven't gotten a response back. It's also present on Chrome, and is definitely a frustrating bug, requiring a full page reload as often as every tweet. Haven't gotten a response back yet, but maybe I should've posted here?

It seems to be because it keeps one of the boxes checked with each submission, but resets the counter for how many boxes it thinks is checked. At least, I have noticed it keeps boxes checked, and I feel that that has something to do with this. Hope it gets fixed soon. I'm kind of wondering if the project is even still accepting/needing data though, based on the lack of any contact recently...

Thanks,
Quacky

count jim moriarty
Send message
Joined: 4 Sep 15
Posts: 11
Combined Credit: 3,286,140
DNA@Home: 106,647
SubsetSum@Home: 270,506
Wildlife@Home: 2,908,986
Wildlife@Home Watched: 964,833s
Wildlife@Home Events: 588
Climate Tweets: 3,813
Images Observed: 1,016

              
Message 7272 - Posted: 25 Aug 2017, 7:34:38 UTC

+1 Here as well.

Zachary Forbes Dearing
Avatar
Send message
Joined: 22 Jul 17
Posts: 10
Combined Credit: 1,517,289
DNA@Home: 0
SubsetSum@Home: 0
Wildlife@Home: 1,517,289
Wildlife@Home Watched: 0s
Wildlife@Home Events: 0
Climate Tweets: 55
Images Observed: 137

      
Message 7310 - Posted: 14 Sep 2017, 13:33:16 UTC

Just emailed one of the people in charge. We'll see if I get a response. If I do, I'll post it here.

Zachary Forbes Dearing
Avatar
Send message
Joined: 22 Jul 17
Posts: 10
Combined Credit: 1,517,289
DNA@Home: 0
SubsetSum@Home: 0
Wildlife@Home: 1,517,289
Wildlife@Home Watched: 0s
Wildlife@Home Events: 0
Climate Tweets: 55
Images Observed: 137

      
Message 7311 - Posted: 14 Sep 2017, 13:36:33 UTC - in response to Message 7310.

Well that was fast. Received this email:

"I'm currently traveling (am stuck at a workshop/meetings all day) but will take a look at once I get back home tomorrow. Hopefully get things working ASAP!

cheers,
--Travis

---------------------------------------------------------------------------
Travis Desell, Associate Professor
University of North Dakota - Dept. of Computer Science
Streibel Hall Room 220
3950 Campus Road Stop 9015
Grand Forks, North Dakota 58202-9015
cell: 518-867-1054, office: 701-777-3477

Citizen Science Grid ( http://csgrid.org )
MilkyWay@Home ( http://milkyway.cs.rpi.edu )
Homepage ( http://tdesell.cs.und.edu )
----------------------------------------------------------------------------"

Zachary Forbes Dearing
Avatar
Send message
Joined: 22 Jul 17
Posts: 10
Combined Credit: 1,517,289
DNA@Home: 0
SubsetSum@Home: 0
Wildlife@Home: 1,517,289
Wildlife@Home Watched: 0s
Wildlife@Home Events: 0
Climate Tweets: 55
Images Observed: 137

      
Message 7315 - Posted: 15 Sep 2017, 13:36:47 UTC - in response to Message 7311.
Last modified: 15 Sep 2017, 13:39:35 UTC

Well, according to the news update on the front page, should be fixed now. Anyone who it's still not working for, let me know.

Edit: Looks like I spoke too soon. Some of the other issues were resolved, but this one was not. I'm in contact with Travis on this, so I'll let him know.

Profile Daniel
Send message
Joined: 23 Sep 16
Posts: 28
Combined Credit: 7,373,233
DNA@Home: 0
SubsetSum@Home: 3,381
Wildlife@Home: 7,369,852
Wildlife@Home Watched: 0s
Wildlife@Home Events: 0
Climate Tweets: 163
Images Observed: 18

      
Message 7363 - Posted: 24 Nov 2017, 15:46:04 UTC

Two months later this is still not resolved. Could someone take a look on this?
____________


Post to thread

Message boards : Webpage and Application Code Discussion : Classifying Tweets dosn't work