can't upload JPG, both profile and community settings

log in

Advanced search

Message boards : Number crunching : can't upload JPG, both profile and community settings

Author Message
Profile apohawk
Send message
Joined: 11 Aug 10
Posts: 1
Credit: 0
RAC: 0
Message 49 - Posted: 11 Aug 2010, 16:14:55 UTC

Notice: Undefined variable: PROJECT in /export/www/dnahome/html/languages/compiled/pl.po.inc on line 192 Fatal error: Call to undefined function imageCreateFromJPEG() in /export/www/dnahome/html/user/create_profile.php on line 126


Notice: Undefined variable: PROJECT in /export/www/dnahome/html/languages/compiled/pl.po.inc on line 192 Fatal error: Call to undefined function imageCreateFromJpeg() in /export/www/dnahome/html/inc/image.inc on line 32


Have fun fixing this :D
____________

Pepo
Avatar
Send message
Joined: 30 Mar 11
Posts: 8
Credit: 0
RAC: 0
Message 286 - Posted: 31 Mar 2011, 15:44:57 UTC - in response to Message 49.

Have fun fixing this :D

Maybe it has been already, the errors differ a bit...
I'm getting two different errors,

JPG avatar upload wrote:
Fatal error: Call to undefined function imageCreateFromJpeg() in /export/www/dnahome/html/inc/image.inc on line 32


PNG avatar upload wrote:
Fatal error: Call to undefined function ImageJPEG() in /export/www/dnahome/html/user/edit_forum_preferences_action.php on line 94


Peter

Travis Desell
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist
Send message
Joined: 8 Feb 10
Posts: 382
Credit: 277,997
RAC: 1,126
Message 299 - Posted: 31 Mar 2011, 19:38:37 UTC - in response to Message 286.

I just updated the server and web code so I hope this should fix the problem.

Profile Cori
Avatar
Send message
Joined: 29 Apr 10
Posts: 108
Credit: 804,178
RAC: 0
Message 301 - Posted: 31 Mar 2011, 19:56:43 UTC - in response to Message 299.

I can put in [img] tags into my profile but when I want to upload a picture it still doesn't work.

PS. For my avatar I am using the Gravatar option, that one always works. ;-)
____________
Grrrrrrrrreetings from the Lazy Cat...

Travis Desell
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist
Send message
Joined: 8 Feb 10
Posts: 382
Credit: 277,997
RAC: 1,126
Message 302 - Posted: 31 Mar 2011, 20:05:59 UTC - in response to Message 301.

I can put in [img] tags into my profile but when I want to upload a picture it still doesn't work.

PS. For my avatar I am using the Gravatar option, that one always works. ;-)


What's the error you get when you try to upload a picture?

Profile Cori
Avatar
Send message
Joined: 29 Apr 10
Posts: 108
Credit: 804,178
RAC: 0
Message 304 - Posted: 31 Mar 2011, 20:07:52 UTC - in response to Message 302.

I'm getting

Fatal error: Call to undefined function imageCreateFromJPEG() in /export/www/dnahome/html/user/create_profile.php on line 129

____________
Grrrrrrrrreetings from the Lazy Cat...


Post to thread

Message boards : Number crunching : can't upload JPG, both profile and community settings


Main page · Your account · Message boards


Copyright © 2014 Travis Desell, Lee Newberg, Malik Magdon-Ismail and Boleslaw K. Szymanski