RSS Feeds broken

log in

Advanced search

Message boards : Number crunching : RSS Feeds broken

Author Message
Profile rebirther
Avatar
Send message
Joined: 29 Apr 10
Posts: 4
Credit: 10,801
RAC: 0
Message 12 - Posted: 29 Apr 2010, 16:08:36 UTC

and at milkyway too ^^

[VENETO] boboviz
Send message
Joined: 3 Aug 10
Posts: 38
Credit: 5,045
RAC: 0
Message 47 - Posted: 10 Aug 2010, 13:29:02 UTC - in response to Message 12.

Is still broken....

Profile rebirther
Avatar
Send message
Joined: 29 Apr 10
Posts: 4
Credit: 10,801
RAC: 0
Message 67 - Posted: 9 Oct 2010, 6:54:10 UTC

Travis, pls fix it.

Travis Desell
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist
Send message
Joined: 8 Feb 10
Posts: 364
Credit: 262,678
RAC: 0
Message 83 - Posted: 18 Oct 2010, 7:31:24 UTC - in response to Message 67.

Seems like there are a lot of php errors happening. I'm going to try and get them fixed this week (which is probably partially why RSS isn't working).

Profile rebirther
Avatar
Send message
Joined: 29 Apr 10
Posts: 4
Credit: 10,801
RAC: 0
Message 160 - Posted: 17 Mar 2011, 17:23:10 UTC

Still broken, we are missing some news :(

Travis Desell
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist
Send message
Joined: 8 Feb 10
Posts: 364
Credit: 262,678
RAC: 0
Message 177 - Posted: 20 Mar 2011, 22:39:09 UTC - in response to Message 160.

Lame. Well, priority #1 right now is to try and get WUs flowing steadily... then on to webpage errors. :P

zioriga
Send message
Joined: 31 Aug 10
Posts: 1
Credit: 4,872
RAC: 0
Message 194 - Posted: 22 Mar 2011, 2:53:38 UTC

I'm using feedreader 3.14 and the RSS feeds works fine

Profile KSMarksPsych
Send message
Joined: 9 Apr 11
Posts: 1
Credit: 51,728
RAC: 0
Message 654 - Posted: 8 May 2011, 1:47:38 UTC

Still broken for me. :(

zombie67 [MM]
Avatar
Send message
Joined: 25 Apr 10
Posts: 34
Credit: 1,012,863
RAC: 0
Message 893 - Posted: 25 Aug 2011, 23:01:40 UTC

Still broken.
____________
Dublin, CA
Team SETI.USA

Profile RAMen
Avatar
Send message
Joined: 5 May 11
Posts: 21
Credit: 285,389
RAC: 0
Message 918 - Posted: 14 Sep 2011, 3:25:27 UTC

XML Parsing Error: syntax error
Location: http://dnahome.cs.rpi.edu/dna/rss_main.php
Line Number 2, Column 1:Notice: Use of undefined constant URL_BASE - assumed 'URL_BASE' in /export/www/dnahome/html/inc/util.inc on line 38


Missed the restart because of the broken RSS feed


Post to thread

Message boards : Number crunching : RSS Feeds broken


Main page · Your account · Message boards


Copyright © 2014 Travis Desell, Lee Newberg, Malik Magdon-Ismail and Boleslaw K. Szymanski