Advanced search

Message boards : Number Crunching : Getting web link wrong message and cannot upload.

Author Message
Viking69
Avatar
Send message
Joined: 19 Sep 13
Posts: 3
Combined Credit: 1,098,430
DNA@Home: 63,273
SubsetSum@Home: 194,752
Wildlife@Home: 840,405
Wildlife@Home Watched: 0s
Wildlife@Home Events: 0
Climate Tweets: 0
Images Observed: 0

      
Message 5230 - Posted: 23 May 2015, 1:59:00 UTC
Last modified: 23 May 2015, 2:02:27 UTC

5/22/2015 6:52:43 PM | Citizen Science Grid | You used the wrong URL for this project. When convenient, remove this project, then add http://csgrid.org/csg/

This probably means that the WU's that are in upload status, but not in my transfer tab will be lost.

Re attached at the new URL and did not flag the older install. Now I have 2 of them in my Projects queue, and they have slightly different total and AVG #'s.
EDIT # # # I forced an update to both listings, and then I did get the notification that I am joined 2 times. ###EDIT
fun.
____________
Woof!

Travis Desell
Volunteer moderator
Project administrator
Project developer
Project scientist
Send message
Joined: 16 Jan 12
Posts: 1813
Combined Credit: 23,514,257
DNA@Home: 293,563
SubsetSum@Home: 349,212
Wildlife@Home: 22,871,482
Wildlife@Home Watched: 212,926s
Wildlife@Home Events: 51
Climate Tweets: 23
Images Observed: 774

              
Message 5238 - Posted: 23 May 2015, 3:20:20 UTC - in response to Message 5230.

Hi Viking,

This is because of the server migration we did last week. You can detach and reattach to http://csgrid.org/csg

You should still be able to upload your work without detaching. What I'd do is set the project to 'no new work', finish your crunching and make sure everything gets uploaded. After that do a detach and reattach to http://csgrid.org/csg


Post to thread

Message boards : Number Crunching : Getting web link wrong message and cannot upload.